Wikia

Dragon Age Wiki

Talk:Watchguard of the Reaching

7,248pages on
this wiki

Back to page

Screen Shots Edit

I took a screen shot of each floor of the mages tower and marked where each of the notes are. I uploaded them but something happened and now the images have a big white background around the maps. it looks dumb and makes resizing it to a usable size impossible as it would be to big to fit the page. Also, some of the locations may be wrong, I did a few of them based on memory so I might have gotten the apprentice notes mixed up with something else that updates your codex (I'm fairly certain they are all accurate though). Anyways, Here's the files if anyone can fix them and add them to the page that would be great.

Edit: there are only five notes and my maps show six so I did mess up somewhere, if someone could fix that as well that would also be appreciated. Pinkmullet 08:28, November 17, 2009 (UTC)

I checked my codex and I have six apprentice notes not five so it was actually the article that was wrong. I fixed the cropping issue I was having with the images and double checked their accuracy with what the article already said and some other sources, I'm almost 100% certain they are completely accurate now. Pinkmullet 20:12, November 20, 2009 (UTC)
Regarding the looting of Shah Wyrd's corpse; in my current playthrough, I first had the corpse, followed by the Pile of Rags. Yusaris was looted from the rags and not the corpse. 99.229.88.196 14:51, February 5, 2010 (UTC)

With regard to the "Apprentice Note near 8 o'clock within the floor just south of the Summoning Font ("First Enchanter Dorval fell suddenly...")." (on PC 1.05): The image (Apprentice Quarters.jpg) showing the location of this is incorrect, it is in the next alcove down/south (the middle onee). Taosin (talk) 03:07, July 8, 2013 (UTC)

I found the "near 8 o'clock within the floor" note in the pile of books. Perhaps change to reflect? Much more helpful than "within the floor"

Order of statues Edit

I'm playing it for the 360 and it had me go in the same order, but I had to inspect the shield statue first and then again after the other three.

Senior Mage Quarters (the second floor) Edit

  • "In a pile of books on the floor of the room where blood mages are ambushed by an abomination" I found the note "Today we passed even further...", not the note: "His silver cord transmuted black..."

"This fight is quite easy with the other mages backing you" Edit

I don't know about the person who wrote that, but for me the reverse is true. This is because the NPC mages will often use the fireball spell during the fight at least once if you're lucky, which is useless against the Shah Wyrd but causes massive area of effect damage against any of your own party that are close enough to it, and thus constant burn damage. If you're really unlucky, they'll use it over and over again until they kill you.66.41.44.102 (talk) 15:56, January 29, 2011 (UTC)

Possible bug? (PC - DAO Ultimate Edition) Edit

Hey there folks. Wondering if anyone else has run into this problem. I collected all 6 of the notes during my initial run through the tower, but didn't trigger the statues at the time. I defeated Uldred, left the tower and went on to Redcliffe and Denerim. Now that I'm aware of Shah Wyrd, I went back to the tower to try and trigger the statues, but they all just zap me. I even tried touching the Summoning Font first then the statues. Still no luck, just zaps all around. Did I miss out because I left the tower and came back?

Possibly related - my backpack was full by the time I reached Uldred on my first run through the tower, so I couldn't collect the items he dropped. When I went back to collect them, he was alive again and I had to defeat him a second time. There was no conversation or magi to save the second time though, it just went straight into battle. By the way, just like real life, unexpectedly running into an angry boss = bad day at the office. :) CurtBennett (talk) 01:34, April 24, 2011 (UTC)

same thing has happened to me, however i never left the tower. They all just zap me no matter what one i start with. I'm also playing DAO ultimate and this seems to be another of many bugs related to it (i can't harden leliana either no matter what i do) 174.1.49.244 (talk) 05:06, May 10, 2011 (UTC)

ehm..I use PC-DAO Ultimate Edition too and I met exactly the same problem. I haven't completed "Summoning Sciences" yet, so I pushed the "Summoning The Fourth" and then I went to the common room touching the four statue in the order indicated here. I was successful. But I don't think it depends on touching "Summoning The Fourth"(I got shocked). Instead, I think it depends on touching statues in the common room only a once (maybe it could depend also on having touched the Summoning Font first?). The game really gives the impression they haven't been touched, as you get no sign of reaction when you order one of your party members to do that but...If they stopped right in front of the statue, well...it has been done (and the demon will be summoned). Hope it helps - please forgive my poor english ;-) Dark Valhalla (talk) 16:51, May 29, 2011 (UTC)

response to above on PC Version : It is correct. Just click the statues in order. There is NO response by the statues while doing it correctly.. so as long as you have collected all the notes you should be good to go ( order is bowl. up sword, down sword, shield in room where an abom is/was )

Notes Not Required Edit

Spoilerish, so put here: you don't need to collect all the notes (PC, Ultimate Edition), just click the statues in the right order. If you know the right order, that is.  ;) Gglazer (talk) 23:01, January 19, 2013 (UTC)

Around Wikia's network

Random Wiki