Wikia

Dragon Age Wiki

Fixing the Settings\Addins.xml file

7,472pages on
this wiki

Forum page

Forums: Index > Game Discussion > Fixing the Settings\Addins.xml file
Note: This topic has been unedited for 1533 days. It is considered archived - the discussion is over. Do not continue it unless it really needs a response.

Recently I tried to install the Golems of Amgarrak DLC, but it keeps saying (in the update log) that there is an 'error encountered' (or something like that) in the Addins.xml file, which is located in Documents\Bioware\DragonAge\Settings. Now I can't seem to install any other DLC or mods, and all my previous installed DLC's are gone, and I can't reinstall them. Is there any way to fix this without having to re-install the whole game??? (coz I dun have the disk at the moment) Any help is appreciated! :) Wizteddy13 (talk) 15:01, September 10, 2010 (UTC)


Hmmm... I don't know if your problem is what I've faced, but try to do this: Open the AddIns.xml file using wordpad. Replace all RequiresAuthorization="1" to RequiresAuthorization="0"

I don't know if it will fix, but it may be that problem... Cheers. --Rocketai (talk) 15:14, September 10, 2010 (UTC)


I think I had a similar problem to yours, and the following solution worked for me. Worth a try for you, I'd guess:

1. Copy both your AddIns.xml and Manifest.xml to the desktop.

2. Delete the original AddIns.xml and Manifest.xml in the Settings folder.

3. Reinstall all DLC, mods, and Awakening (if you have it). This will generate brand new AddIns.xml and Manifest.xml files that shouldn't be corrupt.

Hope it works for you! --Knight of Hope (talk) 16:29, September 10, 2010 (UTC)


Thank you so much, Knight of Hope, now I can install my DLCs and they work! Cheers! --Wizteddy13 (talk) 13:30, September 11, 2010 (UTC)

Around Wikia's network

Random Wiki